За последние 24 часа нас посетили 8289 программистов и 477 роботов. Сейчас ищут 255 программистов ...

Где найти файл php.ini

Тема в разделе "Вопросы от блондинок", создана пользователем Ruslanpro, 5 дек 2018.

  1. Ruslanpro

    Ruslanpro Новичок

    С нами с:
    17 мар 2017
    Сообщения:
    148
    Симпатии:
    6
    захожу в папку D:\OSPanel\modules\php\PHP-5.5 где находится файл php тип- параметры конфигурации
    в начале файла написано "ВНИМАНИЕ! Это временный файл, его редактирование бессмысленно! Image 8.png "
     
  2. nospiou

    nospiou Активный пользователь

    С нами с:
    4 фев 2018
    Сообщения:
    3.216
    Симпатии:
    459
  3. villiwalla

    villiwalla Активный пользователь

    С нами с:
    14 дек 2016
    Сообщения:
    321
    Симпатии:
    39
    Про доку не читают)
     
  4. Ruslanpro

    Ruslanpro Новичок

    С нами с:
    17 мар 2017
    Сообщения:
    148
    Симпатии:
    6
    @nospiou спасибо нашел как изменить модули по вашей ссылке
     
  5. Ruslanpro

    Ruslanpro Новичок

    С нами с:
    17 мар 2017
    Сообщения:
    148
    Симпатии:
    6
    Открываю phpMyAdmin
    выходит сообщение: Image 9.png
    --- Добавлено ---
    Image 10.png
     
  6. Ruslanpro

    Ruslanpro Новичок

    С нами с:
    17 мар 2017
    Сообщения:
    148
    Симпатии:
    6
    Если не включить этот модуль русские символы не отображаются в определенном коде где используется этот модуль
     
  7. Fell-x27

    Fell-x27 Суперстар
    Команда форума Модератор

    С нами с:
    25 июл 2013
    Сообщения:
    12.052
    Симпатии:
    1.725
    Адрес:
    :сердА
    И кодят на 5.5...
     
  8. Ruslanpro

    Ruslanpro Новичок

    С нами с:
    17 мар 2017
    Сообщения:
    148
    Симпатии:
    6
    @Fell-x27 когда я научусь программированию на php тогда я буду может на 10 кодить
     
  9. nospiou

    nospiou Активный пользователь

    С нами с:
    4 фев 2018
    Сообщения:
    3.216
    Симпатии:
    459
    @Fell-x27 Я вот недавно пробовал с9. Зашел такой создал простенький скрипт запускаю.. и ничего.. смотрел смотрел я на это дело минуты 2 и потом меня осенило проверить версию. Это все фанаты старого софта виноваты. Ставят свои денверы центосы амазоно линуксы извращенцы:)
     
  10. Fell-x27

    Fell-x27 Суперстар
    Команда форума Модератор

    С нами с:
    25 июл 2013
    Сообщения:
    12.052
    Симпатии:
    1.725
    Адрес:
    :сердА
    Я имел ввиду версию php...
     
  11. Ruslanpro

    Ruslanpro Новичок

    С нами с:
    17 мар 2017
    Сообщения:
    148
    Симпатии:
    6
    @Fell-x27 я тоже имею ввиду версию php хоть еще и не вышла даже 8я к тому времени может и 10я появится. А сейчас мне что 5.5 что 7.3.0 одно и тоже
     
  12. Fell-x27

    Fell-x27 Суперстар
    Команда форума Модератор

    С нами с:
    25 июл 2013
    Сообщения:
    12.052
    Симпатии:
    1.725
    Адрес:
    :сердА
    По этому советую сразу переходить на 7+, оно быстрее, удобнее, в плане синтаксиса местами приятнее, а еще там есть оператор "??" и он просто великолепен. Только ради него одного уже стоит использовать 7+