За последние 24 часа нас посетили 8572 программиста и 453 робота. Сейчас ищут 287 программистов ...

Скачала, установила опен сервер. В папке domains > localhost

Тема в разделе "Настройка веб-сервера", создана пользователем Lulu2909, 7 июл 2020.

?

Так и должно быть? Или я при установке что -то неправильно сделала

  1. да, установка правильная

    2 голосов
    100,0%
  2. нет, установка неправильная

    0 голосов
    0,0%
Можно выбрать сразу несколько вариантов.
  1. Lulu2909

    Lulu2909 Новичок

    С нами с:
    7 июл 2020
    Сообщения:
    3
    Симпатии:
    0
    вышло вот это Так и должно и быть? Или я при установке что-то неправильно сделала? IMG_20200707_023048_resize_37[1].jpg
     
  2. miketomlin

    miketomlin Старожил

    С нами с:
    9 авг 2016
    Сообщения:
    2.791
    Симпатии:
    437
    п. 3: я не Ванга, чтобы отвечать на такие вопросы.

    Норм. открывается http://localhost/index.html ?
     
  3. Lulu2909

    Lulu2909 Новичок

    С нами с:
    7 июл 2020
    Сообщения:
    3
    Симпатии:
    0
    А файла index.php не должно быть? Вместе с index.html
     
  4. Artur_hopf

    Artur_hopf Активный пользователь

    С нами с:
    7 май 2018
    Сообщения:
    2.199
    Симпатии:
    377
    @Lulu2909 короче, нормально все. Изучай сайтостроение дальше)
     
  5. miketomlin

    miketomlin Старожил

    С нами с:
    9 авг 2016
    Сообщения:
    2.791
    Симпатии:
    437
    Сами создавайте, если надо. Только сначала проверьте то, про что я спрашивал, прежде чем двигаться дальше.
     
  6. Lulu2909

    Lulu2909 Новичок

    С нами с:
    7 июл 2020
    Сообщения:
    3
    Симпатии:
    0
    Здравствуйте. Да, ссылка нормально открывается