Добро пожаловать на форум PHP программистов!
За последние 24 часа нас посетили 11602 программиста и 464 робота. Сейчас ищут 147 программистов ...
Приступая к работе

require

(PHP 4, PHP 5, PHP 7)

require идентично include за исключением того, что при ошибке оно также выдаст фатальную ошибку уровня E_COMPILE_ERROR. Другими словами, она остановит выполнение скрипта, тогда как include только выдала бы предупреждение E_WARNING, которое позволило бы скрипту продолжить выполнение.

Смотрите документацию по include, чтобы узнать как это работает.



Вернуться к: Управляющие конструкции

© 2018 «PHP.RU — Сообщество PHP-Программистов»
Главная | Форум | Реклама на сайте | Контакты VIP Сувениры
Разработка компании ODware